Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
Флудилка (939) 06.10.19 15:15 Energizer
ZTE Corporation (249) 25.09.19 12:58 rusogan13
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE». ч2 (129) 21.09.19 14:50 sergey67
HUAWEI E367 (37) 23.08.19 07:21 mephody13
   
Заявки на новые темы. (39) 19.08.19 19:26 sergey67
Модемы Alcatel (172) 28.06.19 01:12 bek21
Убитые ZTE (440) 23.06.19 12:52 sergey67
HUAWEI E173 (1408) 06.06.19 18:45 artur66
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Некоторые хитрости от BOBA.
Форум > Работа с JTAG > Некоторые хитрости от BOBA.

Страницы:
Автор Сообщение
 Dimyanich32
Украина.Херсон
сообщений: 33
#1031 Дата 18 мар 2012 20:08
sergey67,доброго дня путем долгих мучений допек свой ZTE MF100 теперь он определяется в диспетчере ус-в.Что самое веселое в XP не определяется а опроеделился в 7 64-бита.Я просто растерялся.Совершенно случайно попробовал вставил после очередной заливки в свой комп и о чудо такой прогресс.Заливал чтобы не соврать около 30-ти раз.Перекачал zf2 заново с другого источника т.к. заметил ошибку на скрине 1 видно.Толком не понял причины столь многократных мучений.Но думаю что дело в стабильности программы.Ни слова с осуждениями только благодарность с моей стороны.Теперь QPST видит модем и его файлы но автозапуска нет.Пытался заменить файлы на файлы из рабочего модема опять ноль пытался воспользоваться SOFTWEAR download вот что получилось.В данный момент все манипуляции происходят на Win 7 64-bit.Не охота его снова умертвить ненужным движением.Может у вас будут советы по этому поводу.Заранее спасибо. Резал сам.
P.S И все таки Флешер работает!!! Я уже не надеялся.
screen.zip  
Отредактировано: SerGGGik 18 мар 2012 21:40
 donik1966
tashkent
сообщений: 13
#1032 Дата 20 мар 2012 21:00
модем ZTE MF-190S при попытке прошить завис на 90%, после этого модем не определяется PC не горит LED. Пробую JTAG никак не могу определить nand id постоянно выдает разный. Пробовал сравнивать файлы получаются разные.
 sergey67
администратор
Санкт Петербург
сообщений: 2156
#1033 Дата 21 мар 2012 04:50
donik1966, Чип снят и перемычки поставлены ?
 donik1966
tashkent
сообщений: 13
#1034 Дата 21 мар 2012 06:33
чип снят и перемычки поставлены, проц определяется, тока nand id разный получается. Модем умер при разлоке от оператора прошивкой DL_MF190_MOVISTAR_ES_EUV1.00.00.
 sergey67
администратор
Санкт Петербург
сообщений: 2156
#1035 Дата 21 мар 2012 10:51
donik1966, Всё как обычно ... минимальная длина проводов и резисторы около 50 ом .... начнём с этого , если не поможет придётся подавать принудительное питание +1,8 вольта ...



 drakalan
Санкт-Петербург
сообщений: 19
#1036 Дата 21 мар 2012 22:31
sergey67, если не затруднит проверь файл залитый и считанный на другом компе при помощи ZF_02a
mibib_damp_1.rar  
Отредактировано: drakalan 21 мар 2012 22:31
 drakalan
Санкт-Петербург
сообщений: 19
#1037 Дата 21 мар 2012 22:59
второй вариант залитый ZF_02a и считанный Reanimator-ом
 drakalan
Санкт-Петербург
сообщений: 19
#1038 Дата 22 мар 2012 02:54
...,а здесь залитые при помощи Reanimator-ом и считанные обеими
 sergey67
администратор
Санкт Петербург
сообщений: 2156
#1039 Дата 22 мар 2012 04:36
drakalan, В первых двух случаях файлы одинаковые ( идёт чередование куска из MIBIB ) , а в третьем случае оба файла просто стёрты ( FF )....Отсюда вопрос ... при чтении - записи ID NAND определялся правильно ?
 drakalan
Санкт-Петербург
сообщений: 19
#1040 Дата 22 мар 2012 10:13
sergey67, при чтении - записи определяет стабильно Device ID 0x301C00E1 и NAND ID 0xAD36 (модем ZTE MF-180)

Отредактировано: drakalan 22 мар 2012 10:15
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015