Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
пробуем разобраться с j-link и модемами (134) 18.06.21 14:38 slav
Лаборатория по реанимации (207) 29.05.21 07:58 turon
Huawei E3131 (10) 22.05.21 17:27 mephody13
Флудилка (948) 06.01.21 12:00 Mikhail9977
   
RE: Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE». ч2 (147) 08.12.20 08:50 palexxx
Модемы Alcatel (177) 04.12.20 15:08 mephody13
Убитые ZTE (442) 02.12.20 10:17 dima83
ZTE Corporation (254) 07.04.20 14:19 mephody13
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Настройка модема

Страницы:
Автор Сообщение
 Tauren
Казахстан
сообщений: 78
#131 Дата 12 авг 2011 21:43
цитата mephody13:
Tauren, Хочешь быстрее, купи двухсторонний спутник... ~40000$... И входящая и исходящая скорость будут такие, что сможешь HD-Video в реальном времени транслировать...
за 40 тыщ я се лучше авто куплю))) покопался в реестре, в параметре MTU, установил. там же, параметр TcpWindowSiza побольше, и как не странно страницы немного быстрее стали грузится
 Tauren
Казахстан
сообщений: 78
#132 Дата 13 авг 2011 05:44
Возникает такая беда. Подключаюсь к инету, все работает. Отвлекся, инет подключен, находится как бы в пассивном состоянии. По прошествии нескольких минут пытаюсь обновить страницу или загрузить сайт, браузер выдает ошибку, типа URL недоступен. Остается или несколько раз тупо обновить страницу и ждать пару минут пока начнет работать, или браузер перезагружать, а иногда и модем перезагружать приходится. С чем это связанно? С настройками модема или с "настройками" ОПСОСа?
 mephody13
администратор
сообщений: 3291
#133 Дата 13 авг 2011 05:51
Tauren, Это опсос тупит...

Вечно молодой... Вечно пьяный...
 MKAlex
сообщений: 25
#134 Дата 15 авг 2011 18:08
Это опсос тупит...

100%
У меня такая же фигня была, пока не сходил в офис, и не "повыцарапывал" глаза офисным работникам. Правда пришлось несколько раз ходить, зато сейчас стало нормально, и денег на счёт компенсировали.
 Tauren
Казахстан
сообщений: 78
#135 Дата 15 авг 2011 21:41
цитата MKAlex:
Это опсос тупит...

100%
У меня такая же фигня была, пока не сходил в офис, и не "повыцарапывал" глаза офисным работникам. Правда пришлось несколько раз ходить, зато сейчас стало нормально, и денег на счёт компенсировали.
а я уж на модем грешить начал, эта фигня с зависанием инета чаще и чаще происходит. До офиса далеко идти будет, значит надо звонить в КЦ и жаловаться им сильно матом)))



 MKAlex
сообщений: 25
#136 Дата 15 авг 2011 22:54
цитата:
До офиса далеко идти будет, значит надо звонить в КЦ и жаловаться им сильно матом)))

Сначала я им звонил много раз, долго и упорно, результата ноль. Дело сдвинулось только когда пришёл туда, и устроил скандал на весь офис.
 kaponir
администратор
Амур
сообщений: 101
#137 Дата 16 авг 2011 02:17
Могу порекомендовать выбор размера окна (TcpWindowSize) и MTU из этого списка, проверено у многих знакомых кто просил настроить, прибавка скорости есть.

GPRS ----------- RWIN = 10052 и MTU = 1476
EDGЕ ----------- RWIN = 28720 и MTU = 1476
UMTS ---------- RWIN = 189552 и MTU = 1476
HSDPA --------- RWIN = 377668 и MTU = 1476

...также в ветке реестра "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip\Parameters",...параметры "Tcp1323Opts", "SackOpts", "EnablePMTUDiscovery" ставим в "1"
 Tauren
Казахстан
сообщений: 78
#138 Дата 16 авг 2011 18:01
цитата kaponir:
Могу порекомендовать выбор размера окна (TcpWindowSize) и MTU...
...также в ветке реестра
у меня был установлен оптимизатор системы, после того как я его удалил исчезли параметры из реестра TcpWindowSize и MTU. Создал их в ручную!!! Правильно я сделал или нет, может есть вариант как их восстановить? Вот скрин+
 
Отредактировано: Tauren 16 авг 2011 18:03
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#139 Дата 16 авг 2011 19:41
цитата Tauren:
у меня был установлен оптимизатор системы, после того как я его удалил исчезли параметры из реестра TcpWindowSize и MTU

Можешь не переживать. Твои оптимизаторы не причем. Есть различные версии сборок, в которых по дефолту много чего отличается. У меня сйчас стерильная ОСь проверенная временем и в ней тоже нет подобных праметров.

цитата Tauren:
Создал их в ручную!!! Правильно я сделал или нет, может есть вариант как их восстановить?

Всё правильно сделал. Вообще в реестре очень много параметров не вписано, хотя и предусмотрено. Не чего особенного в этом нет.

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
 screw
Свердловская обл.
сообщений: 496
#140 Дата 16 авг 2011 23:23
Tauren, Не забивай себе всем этим голову.У меня это пройденный этап и ни чего ты этим не добьешся.Если уж приспичило выстави значение как написал kaponir. И не там где у тебя на скрине,а именно в "Parameters"
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015