Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
HUAWEI E173 (1408) 06.06.19 18:45 artur66
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE». ч2 (118) 31.05.19 02:31 sergey67
MF627 - вопросы и ответы (544) 13.04.19 11:57 LoLi5002
ZTEMODEM.ISO + Скрипты (132) 02.04.19 13:38 bek21
   
Не работают некоторые функции (30) 15.03.19 10:11 vitas06
Убитые ZTE (432) 19.02.19 22:27 ушкуйник
Другие модемы (263) 22.01.19 14:44 bek21
Huawei e3272 с не удачной прошивкой (24) 15.12.18 21:38 AbAn
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Полная разлочка модема ZTE MF100
Форум > ОчУмелые ручки > Полная разлочка модема ZTE MF100

Страницы:
Автор Сообщение
 Energizer
администратор
глухая деревня
сообщений: 1202
#101 Дата 08 ноя 2011 00:48
цитата mephody13:
Veterinar, Если у тебя MF100, прошивать только прошивкой для MF100... Не вздумай шить его прошивкой для MF112/190 - убьёшь..

а прошивкой от 180 свою сотку только сильно искалечишь!!!!
 Veterinar
Россия Краснодарский край Армавир
сообщений: 15
#102 Дата 08 ноя 2011 08:00
цитата mephody13:
И непонятно, почему он отваливается? Симка неродная?

Родная Билайновская , я так понял что Билайновкий протокол расчитан (или запрограмирован) на ОДНО утройство ! а тут РОУТЕР 4 через LAN порты + по Wi-FI вот "жаба" и срабатывает НЕДАМ! (хотя это лично моё ДИЛЕТАНСКОЕ мнение)
Благодарю за СОВЕТ но вопрос пока в силе ПРОШИВОК ДВЕ - Первая от rsrg, dl_mf100_era_pl_0b02v1.00.01_repack.rar и вторая из архивов DL_MF100_BLN_RU_0B05V1.00.01
 Energizer
администратор
глухая деревня
сообщений: 1202
#103 Дата 08 ноя 2011 09:12
если симка родная то проблема скорее в не совместимости прошивки на роутере с mf100
я с этим бился пока не убился ;-) была похожая проблема -только она нарисовалась в роутере wl500gp ;-) -- после смены старой прошивки на новую..до этого он работал отлично -причем был такой как у Вас - лоченный от билайн с родной симкой.. прекрасно трудился много недель на старой прошивке -пока не сменил прошивку роутера .. на wl500gp последний рабочий релиз для WL500gp v1 1.9.2.7-d-r2381 более ранние те что уже с 3g работали тоже :-)
только разумеется всегда с удалением флага из efs NODOWNLOAD.FLG
а все испортилось в виду того что разработчики сильно изменили прошивку роутера - видимо хотели как лучше но 100 ку привели в состояние вечного дисконекта точнее даже перезагрузки роутера- по этому в логах роутера небыло сбойных записей .. как именно сейчас дела обстоят уже не знаю потому как 500й давно не использую а в rtn16 торчит лоченный МТС mf192 и прекрасно трудится

я тоже думал что проблема в модеме и шил его пока не убил совсем-потом купил другой и все прошло- а убитый mf100 долго восстанавливал :-) сейчас
mf100 уже шитый перешитый с впаянным антенным хвостиком валяется в ожидании установки .. опять в роутер и но уже с выносной антенной ..все руки не доходят :-).. все приключения mf100 в роутерах асус можно прочитать на самом популярном в сети "форуме Олега" в расширенном поиске набрать mf100 и установить пимпочку "показывать как сообщения" ссылки давать здесь низя -жаль -но таковы правила :-(
ЗЫ
да и к теме что дир320 что асусь 500 схема питалова придурашная- 5вольт из стабилизатора по тонкому проводу..так что про пассивные удлинители к модему лучше забыть!! rtn16 -это уже не сильно касается ;-)) питальник на входе 12 в а стабилизаторы уже внутри ;-)

Отредактировано: Energizer 08 ноя 2011 09:49
 terak-s
сообщений: 12
#104 Дата 08 ноя 2011 15:36
Подскажите пожалуйста кто знает как и чем я могу слить прошивку из MF100 чтоб она была готова к прошивки в такой же модем (клонировать модемы).
 mephody13
администратор
сообщений: 3263
#105 Дата 08 ноя 2011 16:11
Только JTAG-ом... А зачем тебе клон? Если хочешь поменять IMEI, то прошивать не обязательно...

Вечно молодой... Вечно пьяный...
Отредактировано: mephody13 08 ноя 2011 16:13



 Veterinar
Россия Краснодарский край Армавир
сообщений: 15
#106 Дата 09 ноя 2011 07:49
И снова Здравствуйте !
Очередная заморочка - удалил (через Uninstal) програму модема, выашил симку, всавил USB модем (на задней панели) запусил програматор И надпись - Устройство не подключено , Порт Com 1. Переставляю в другой разъём ТАЖЕ ПЕСНЯ ?
Подскажите в чём ожет быть проблема!?
Как всегда зранее БЛАГОДАРЕН за любой совет или помошь!
 mephody13
администратор
сообщений: 3263
#107 Дата 09 ноя 2011 08:02
Чего у тебя в диспетчере устройств?

Вечно молодой... Вечно пьяный...
 Veterinar
Россия Краснодарский край Армавир
сообщений: 15
#108 Дата 09 ноя 2011 20:48
mephody13, Если не сложно Поэтапно я не силён в Компьютерах ( у меня Виста)
 mephody13
администратор
сообщений: 3263
#109 Дата 09 ноя 2011 22:08
Agora, Veterinar, Тут не место для ругачки!!!

Veterinar, Виста, не самая хорошая ОСь... Лучше(на сегодняшний момент) выбрать либо ХР, либо W7... На этих системах будет работать стабильнее...

цитата Veterinar:
ZTE Diagnostics Interface(COM3)
ZTE NMEA Device(СOM4)

В принципе, девайс работать должен(т.к. видится в системе)... Попробуй загрузить(из файлового архива) и установить любой коннект менеджер для ZTE прямо на комп...

Вечно молодой... Вечно пьяный...
 Veterinar
Россия Краснодарский край Армавир
сообщений: 15
#110 Дата 09 ноя 2011 22:23
mephody13, Извини непонял что это даст!? У меня при установке модема (первый раз когда ставиш) загружается Билайновский менеджер.
Вы же имели в виду это - 3G Modem Manager v2.6.4 (от 15.11.2010)
Я удалил Билайновский менеджер чтобы перепрошить модем для Разлочки (уже вашими терминами пользуюсь :-) ) выташил симку, вставил модем, отказался от автозагрузки и запустил програматор что получилось а вернее Неполучилось писал выше.
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015