Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
Переделка МОДЕМОВ под внешние антенны. (323) 14.10.17 14:29 sergega777
Софт для USB модемов (256) 04.10.17 12:40 bek21
Другие модемы (261) 02.10.17 11:49 artur66
Флудилка (933) 22.09.17 14:16 Romanomoda
   
Модемы Alcatel (169) 23.08.17 13:35 swintys
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE» (1881) 01.08.17 13:59 palexxx
Тарифы (34) 30.07.17 09:31 sweetiepoly
Huawei E3131 (7) 24.07.17 14:19 getmejiayu
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Прошивка модема
Форум > ОчУмелые ручки > Прошивка модема

Страницы:
Автор Сообщение
 ZAS
сообщений:
#551 Дата 01 янв. 1970 03:00
помогите !
пытался прошить модем 626й MF626UpdateTool_GLOE_PHV1.2.exe. но чтото нетак мож сделал, нев этом суть, после "прошивки" бук ваобще его невидит, тобиш когда вставляю модэм в бук нечего непроисходит, с зажатым Shiftом он вроде как определяется как устройство, даже пытается установить дрова, но... достал 2й такойже модэм, но опять же! как я могу опрелелить порт если мертвый модэм ваобще ни как неопрелеляется...??? подскажите плиз...
 SMIX
сообщений: 21
#552 Дата 01 янв. 1970 03:00
если прошивка не прошла до конца - автозапуск м модеме отключен,
а по остальному слишком мало информации.
"вроде определяется как устройство" - это что то же что "слегка беременна", назови хотя бы какое устройство и на каком порту
 supervinni
сообщений:
#553 Дата 01 янв. 1970 03:00
Написал: dima_r_u_s
Если есть такие умники займитесь програмкой с бидом 05.



А что мешает поставить версию 09? Проблема сама отпадёт.
 balbes
Россия
сообщений: 273
#554 Дата 01 янв. 1970 03:00
?Ставил патченые :bid: 09 и 13 , на моем мопеде не работают, помогает только костоправка родного. глубоко не копал почему не работает, есть подозрение, что из-за другой длл-ки р-кард, но может причина в другом - то что мой мопед уже сильно потрепан и отличается по содержимому от исходных ;)

Вот что еще выплыло в результате экспериментов с моим мопедом (версия +, и прошивка 1.0.1В02), при попытке заливать в него копию NV-параметров (от другого такого же мопеда) через QPST, он ругается и останавливается, посмотрел на что ругается - не может изменить IMEI , пишет что этот параметр только для чтения, попробовал писать параметры без него, ругнулся еще на один параметр связанный с датой (если надо, могу посмотреть какой у него точно идентификатор). Но остальные параметры нормально перезаписались и могут модифицироваться.
В инете встретилось упоминание, что NV-параметры, это минифайлики в системе. Если правильно понял, то тогда получается, что на параметр (файлик) с ИМЕЙ стоит признак ридонли и не дает его перезаписать.
Есть ли способ снятьизменить признаки с этих параметровфайлов ?



Кстати, есть кто работает с QPST-ом , есть пара вопросов.
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#555 Дата 01 янв. 1970 03:00
balbes
Я немного копался в нем, там много чего интересного. И еще кто-то из форумнчан там копался и плотно.

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!



 ZAS
сообщений:
#556 Дата 01 янв. 1970 03:00
я ж написал что определяется как устройство , что это ZTX и все и то когда втыкаеш его с зажатым Shiftом. когда он просто вставляется то на буке ваобще ни чего непроисходит. номер порта немогу определить. его просто в диспечере задач нет когда мертвый модэм воткнут, а живой на 3й всегда встает, пытался прошить мертвый как писали вытыкая модэм когда модэм ставиться сам и перепрошивает сам себя но когда вынимаю и вставляю мертвый (в момент проподания живого модэма из диспечера ) но у меня выскакивает надпись: новое оборудование неустановлено...
 balbes
Россия
сообщений: 273
#557 Дата 01 янв. 1970 03:00
Написал: SerGGGik
balbes
Я немного копался в нем, там много чего интересного. И еще кто-то из форумнчан там копался и плотно.



Кому не сложно, скиньте пожалуйста мне на мыло файл который формирует утилита QPST Software Download в режиме бэкапа
 Baget007
сообщений:
#558 Дата 01 янв. 1970 03:00
Привет всем!
Уважаемые ! Ответте пжалуста КОНКРЕТНО... уже глаза поломал.. Существует ли способы борьбы с D_LNP673M3V1.0.102 для новых ZTE MF626?..
Скачал аржив, где заменяются НЕХ коды в экзешнике БИДа, там пароль..., Ноовсшеств по прошиванию не увидел нигде... обломан словом по полной программе...
-----------------------
Тамисо-шник а не прошивалка...обиднос..ниче не получилось
По погводу патча для балалайки .! Я еще дух и видимо писать лички не могу.. Как патч взять?
 balbes
Россия
сообщений: 273
#559 Дата 01 янв. 1970 03:00
Прикол, по запарке много чего ставил и сносил в своей системе и не заметил, что поставил чистый родной софт от полосатиков (тот что идет штатно в мопеде) и как обычно для выхода в инте полез в кумат, дал там команду перейти мопеду в режим онлайн и он зажег зеленый индикатор, а потом запустил как обычно сетевое подключение и все заработало - мопед зарегился в сети и подключился и связь не отваливается через две минуты, хотя родной пчёл жужит мне что - установите симку .... :D

Если кому не трудно, проверьте на своих мопедах, работает эта фишка или нет.


Получается что пчёлу все равно есть симка или нет, родная она или нет, главное что он посылает автоматом правильные ответы на запросы от мопеда и мопед нормально конектится штатными виндовыми средствами. Если это действительно так, то можно ни чего не лечить и только правильно активировать мопед, а дальше , (насколько я понял) вступает в дело неткард.длл и уже в автомате отвечает мопеду правильными командами не давая ему вырубиться.

И еще вопрос, кому не сложно, опишите как ведет себя индикатор на мопеде если ни чего не лечить и попытаться воткнуть в него не родную симку и попробовать подключиться средствами винды, будет он зажигать красный индикатор когда отваливается от сети или нет.
 Baget007
сообщений:
#560 Дата 01 янв. 1970 03:00
Написал: balbes
Прикол, по запарке много чего ставил и сносил в своей системе и не заметил, что поставил чистый родной софт от полосатиков (тот что идет штатно в мопеде) и как обычно для выхода в инте полез в кумат, дал там команду перейти мопеду в режим онлайн и он зажег зеленый индикатор, а потом запустил как обычно сетевое подключение и все заработало - мопед зарегился в сети и подключился и связь не отваливается через две минуты, хотя родной пчёл жужит мне что - установите симку .... :D

Если кому не трудно, проверьте на своих мопедах, работает эта фишка или нет.


Скрытая часть сообщения

И еще вопрос, кому не сложно, опишите как ведет себя индикатор на мопеде если ни чего не лечить и попытаться воткнуть в него не родную симку и попробовать подключиться средствами винды, будет он зажигать красный индикатор когда отваливается от сети или нет.



Очень интересно..рад бы попробовать.. но мопед только что убил...почти... он так и не увидел патча... :dash1:
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015