Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE» (1878) 28.04.17 05:01 sdevel
Переделка МОДЕМОВ под внешние антенны. (315) 26.04.17 04:06 Denpecapuk
пробуем разобраться с j-link и модемами (131) 24.04.17 17:42 tempname
Разные ошибки (91) 13.04.17 12:04 DrAlligator72
   
HUAWEI (95) 12.03.17 17:53 GolDimAn85
3G Modem Manager (от Kaponira) (546) 10.03.17 23:30 TomBaar
ZTE MF30 (475) 26.02.17 15:10 esnet
Убитые ZTE (420) 26.02.17 15:08 t17fenics
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Лаборатория по реанимации
Форум > Шаманский бубен > Лаборатория по реанимации

Страницы:
Автор Сообщение
 Energizer
администратор
глухая деревня
сообщений: 1187
#191 Дата 16 янв. 2014 08:53
цитата kubrvl:
а хотелось бы.
цитата kubrvl:
житаг не моё...
может всетаки попробовать флешером от Франческо?? если и он не сумеет поднять то может пора всетаки освоить житаг?? - там реально нет сложностей никаких.. ну или почти никаких..
 kubrvl
Ростов-на-Дону
сообщений: 152
#192 Дата 16 янв. 2014 11:55
Energizer, не... разобравши посмотрел на пятаки, затем перевёл взгляд на глаза, руки и паяльник, решил не моё.. годы не те. а флешер от франческо что за зверь? можно подробнее?
 ВЕСЕЛЫЙ_АЛКАШ
г.Воронеж
сообщений: 2
#193 Дата 18 февр. 2014 15:08
Здрасти!Проблема разлочил модем HUAWEI E352,проработал утро с билайновской симкой(даже лучше чем на родном модеме симка работала:)),но модем перестал работать...пк пишит что юсб устройство не опознано (иногда ничего не пишет)
пробовал во всех юсб портах ,индикатор модема моргает 2раза зеленым с переодичностью в 1.5-2 секунды.
Как мне его заставить работать?
 Alexander_KG
Кыргызстан Бишкек
сообщений: 1
#194 Дата 16 апр. 2014 13:28
Подарили модем e352 а он мёртвый....вместо модема определяется только порт(Qualcomm HS-USB QDLoader 9008)драйвер на него я нашёл и поставил.При попытке прошить его стандартной прошивкой (E352bUpdate_21.158.23.00.209)получил (ошибка 10-не найден порт....)Хотя в д диспетчере отображается как COM19.Пожалуйста подскажите что делать и могу ли я его восстановить?Заранее огромная благодарность.

Отредактировано: Alexander_KG 16 апр. 2014 13:31
 Energizer
администратор
глухая деревня
сообщений: 1187
#195 Дата 16 апр. 2014 14:49
цитата Alexander_KG:
Подарили модем e352 а он мёртвый....
для начала Вам ужно понять что у Вас модель без буковки на конце и следовательно он на процессоре от Квалкомма - подсказка еще и в том что именно так называется драйвер аварийного данлоад мода ;-) - а Вы ему прошивку пытаетесь подсунуть 21 - для чипсета Ицера - это совсем другой производитель - такие модемы были маркированы буковкой "В" на конце..
но и прошивалка под правильным номером 11 скорее всего тоже ничего не увидит - потому что она привыкла смотреть на другой тип порта.. если какая програмка и способна попробовать увидеть такой модем то это qpst // но где взять файлы для того что бы их туда вливать тоже загадка..
теперь еще есть вариант житаг -но опять но - тот житаг что я написал работает только под интерфейсом jlink - китайский клон разумеется - он продается на алиэкспрессе за недорого -но ждать его рухнуть можно.. а для вигглера варианта нету - потому как кор данного процессора arm11 - у меня нету заготовки под него - только под арм9.. вот и получается что восстановить его не просто - если вообще возможно - может он умер по железу а не софтово..
в любом случае его наверное проще выкинуть..
попробуйте qpst зацепить его а что дальше с ним делать даже не знаю..
файлы можно попробовать добыть из прошивки 7z архиватором - но думаю что там некоторых нужных все равно не окажется..



 shelton
Нижегородская обл.
сообщений: 2
#196 Дата 03 мая 2014 21:08
Доброго дня! Пришел модем с Китая huawei e1750 вместе с планшетом ifive x2. с планшетом не работал
изначально, не определялся, хотя в сети регистрировался (моргал синим глазом). На компе все работало.
Включал режим только модем через хипер терминал - не помогло. Было решено все прошить: и планшет и модем.
планшет шился неоднократно и успешно, результата не дало. Модем прошил один раз и все.
Было curent version 11.124.05.04.112 шился на 11.126.13.00.00, модем висел на com5.
прошивка прошла успешно. делал все по инструкции, выдернул, старое ПО снес, новое поставил.
Модем втыкаю - не определяется. WinXP SP3 версия 2002 ZverDVD v.2011.5. Перечитал весь форум, пробовал
сносить все ПО, драйвера все удалял, по новой ставил, ничего не помогло. Хотя модем при подключении
моргает зеленым (ищет сеть) и подключается (синим моргает), но комп его не видит (пишет: Устройство
USB не опознано, USB Root Hub (2 портов), неизвестное устройство, неиспользуемый порт. Пробовал
втыкать в другой комп Win7, то же самое, не видит. Все скриншоты сделал, только пока не разобрался
как выложить сюда. Взял после всего у друга е1550, подключил, все работает, на com5 цепляется.
Пожалуйста, помогите. Думаю, раз в сети регистрируется, значит jtag-ветку читать еще рано.
все пробовал с симкой мегафона. Пробовал повторно шить, ошибку выдает, не видит модем.
         
Отредактировано: shelton 03 мая 2014 21:12
 mephody13
администратор
сообщений: 3174
#197 Дата 04 мая 2014 03:24
Обычно, если модем не определяется системой, это признак:
1. Повреждён разъём (D+/D-)
2. Прошит не родной прошивкой
И то, что он сеть ищет и видит, ещё не факт, что не придётся подключать его к JTAG'у и восстанавливать...

З.Ы. В иструкции, как раз и не рекомендуется шить на всяко-разно сборках, типа ZverCD и прочих...

Вечно молодой... Вечно пьяный...
 shelton
Нижегородская обл.
сообщений: 2
#198 Дата 04 мая 2014 10:06
если первый пункт, я так понимаю можно разобрать, пропаять, подогнуть контакты? а если второй пункт+прошит не в той системе - только житаг? или как то можно его подергать чтоб его прошивальщик увидел? я надеялся - если моргает, значит шанс есть оживить, не заморачиваясь с житагом. благодарю за ответы.
 Гриня
Россия. Белгород
сообщений: 4
#199 Дата 08 марта 2015 11:30
Уважаемые знатоки! Помогите разобраться в таком вопросе. Разблокировал и перепрошил модем ZTE MF 180 от Билайна под МТС с помощью проги QPST 2.7.323 и файла PCUI.VN. Прошивал эту версию DL_MF180_MTS_RU_EUV1.00.03. Всё делал по инструкции и операция прошла успешно. Через пару дней обнаружил, что с Рабочего стола исчез Коннект Менеджер. Нет его (папки) и в Program Files, и вообще нет его и в списке установленных программ? А в Диспетчере устройств есть.... И что меня вообще удивило, так это то, что модем подключается к интернету и работает! В общем то всё было бы хорошо, если бы не одно но, модем подключается к EDGE и ни как не к 3G, и я не могу изменить настройки в Менеджере. Я его просто не нахожу. Смотрел в скрытых папках и устройствах - не нахожу. Прописывал АТ команды - не помогло. Какое то наваждение - Менеджера нет, а модем подключается.... Есть подозрение, что в моё отсутствие, в ПК поковырялся сын, так как я обнаружил на компе программку my huawei terminal , которую я не устанавливал. Помогите разобраться, подскажите если можно, как мне выйти из этой ситуации. Буду очень благодарен.
 mephody13
администратор
сообщений: 3174
#200 Дата 09 марта 2015 17:40
Гриня, Ну проблем-то нет, заново поставить любой КМ для ZTE... Тут их как грязи...

Вечно молодой... Вечно пьяный...
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015