Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
ZTE MF30 (476) 24.06.17 20:55 andreyslivnov
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE» (1880) 13.06.17 15:38 shaman888
Анатомия NAND - часть первая. Ведение в восстановление. (21) 26.05.17 10:10 palexxx
Мой ZTE 626 не работает, как я хочу, посоветуйте (часть 2) (237) 10.05.17 08:17 alex2887
   
пробуем разобраться с j-link и модемами (133) 08.05.17 09:50 tempname
Переделка МОДЕМОВ под внешние антенны. (315) 26.04.17 04:06 Denpecapuk
Разные ошибки (91) 13.04.17 12:04 DrAlligator72
HUAWEI (95) 12.03.17 17:53 GolDimAn85
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Запросы на софт
Форум > Софт > Запросы на софт

Страницы:
Автор Сообщение
 fika82
Baku
сообщений: 4
#151 Дата 04 дек. 2012 21:44
Не подскажете как можно вшить нужные драйвера в İSO образ? В данном случае в İSO "Join Air" имеющийся пакет "ZTEDrvSetup".
 mephody13
администратор
сообщений: 3176
#152 Дата 05 дек. 2012 14:15
fika82, Интересно... А штатные дрова от этого менеджера не подходят что-ли?

Вечно молодой... Вечно пьяный...
 fika82
Baku
сообщений: 4
#153 Дата 05 дек. 2012 17:44
цитата mephody13:
Интересно... А штатные дрова от этого менеджера не подходят что-ли?
3 драйвера не устанавливаются, приходиться запускать "ZTEDrvSetup".
 SergeyZ
Клин
сообщений: 38
#154 Дата 06 дек. 2012 21:47
Привет всем. Давно меня не было. Значит всё работало ОК. Вопросик у меня появился, по МДМА. Упорно он не хочет работать на 7-ке. Пишет, что какой-то там порт занят. На ХР всё ОК. Что делать ?
 cis
администратор
Самара
сообщений: 1195
#155 Дата 06 дек. 2012 21:55
SergeyZ, А какие версии не хотят,а то у меня тоже какая то отказывалась работать,перешел на предыдущую и все ок,кстати последняя, нормально работает на семерке у меня.

Не задавайте мне вопросов, и я не буду вам врать...



 SergeyZ
Клин
сообщений: 38
#156 Дата 06 дек. 2012 22:12
Я пров. последние. Ни одна не работает. Запускал с прав. админа. Пишет: "невозм. открыть СОМ4 "
 mephody13
администратор
сообщений: 3176
#157 Дата 07 дек. 2012 07:49
цитата SergeyZ:
Запускал с прав. админа. Пишет: "невозм. открыть СОМ4 "
В последней версии MDMA, в архиве лежит файл readme.txt, в конце которого имеется описание параметров командной строки, где написано:
цитата:
/port:COM<x> skip device autodetection and use the specified port
if /commandset is not specified, only 3GPP standard commands are used

Т.е. порт, если он определяется неправильно, можно указать вручную...

Вечно молодой... Вечно пьяный...
 SergeyZ
Клин
сообщений: 38
#158 Дата 07 дек. 2012 10:31
Запустилась. Спасибо. Показывает уровень сигн. Но дальше . . . соед. не происходит, сеть не выбирается. Чувствуется, что MDMA не "заточена" под Win7. на ХР всё работает ОК. Надо читать инст-ю, да в англ. я не силён. Мои проблемы. Ещё раз Спасибо. Я уже давно перепрбовал все версии MDMA . И каждая чем-то отличается, имеет свой норов.
 mephody13
администратор
сообщений: 3176
#159 Дата 07 дек. 2012 11:29
цитата SergeyZ:
Чувствуется, что MDMA не "заточена" под Win7.
У меня обратные наблюдения... Пробовал ZTE и Huawei на W7 Ultimate x64, никаких нареканий по работе...

Вечно молодой... Вечно пьяный...
 remont-domov
Украина
сообщений: 1
#160 Дата 23 июля 2013 02:48
Помогите найти программу управления модемом Alcatel x090s для ОС ALT Linux!
Модем распознается и работает за щет встроенных драйверов в ядре линукса, но возможности отправлять USSD запросы и смс нету! Да и контролировать трафик тоже невозможно!

Отредактировано: remont-domov 23 июля 2013 02:53
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015