Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
Флудилка (939) 06.10.19 15:15 Energizer
ZTE Corporation (249) 25.09.19 12:58 rusogan13
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE». ч2 (129) 21.09.19 14:50 sergey67
HUAWEI E367 (37) 23.08.19 07:21 mephody13
   
Заявки на новые темы. (39) 19.08.19 19:26 sergey67
Модемы Alcatel (172) 28.06.19 01:12 bek21
Убитые ZTE (440) 23.06.19 12:52 sergey67
HUAWEI E173 (1408) 06.06.19 18:45 artur66
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Общие настройки модема в роутерах
Форум > WiFi роутеры > Общие настройки модема в роутерах

Страницы:
Автор Сообщение
 ушкуйник
Ярославская обл. Рыбинск
сообщений: 480
#51 Дата 22 дек 2012 21:56
цитата Energizer:
цитата ушкуйник:
Зарядил r4330M.
история изменений
может продолжить ;-)

К чему ты это?
Моя по английски очень не))
Просто на последних прошивка проблемы отписаны выше, на на 4330 заработал как надо))
Зато сегодня прошил последней основной роутер (который дома на 4 компа работает и на работу вайфай сифонит в мосте) - работает изумительно)
 samurai
izhevsk
сообщений: 2
#52 Дата 15 янв 2013 22:17
Всем здравствуйте. Подскажите каким образом можно подключить модем ZTE MF 180 к данному роутеру sagem-fst-2804. с Huawei E1550 работает отлично. Последнии версии ПО для Универсального роутера МТС позволяют устройству работать с 13 моделями 3G-модемов Huawei и ZTE(скрыть
Huawei: E1552, Е1752, Е1550, Е156G, E160G, E220, E169G, E176G, E180, E150 ZTE: MF112, MF626, MF627

Отредактировано: SerGGGik 16 янв 2013 00:29
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#53 Дата 16 янв 2013 00:40
samurai, Модем надо перевести в режим "только модем".
AT+ZCDRUN=E удаляет файл NODOWNLOAD.FLG
AT+ZCDRUN=F восстанавливает NODOWNLOAD.FLG
AT+ZCDRUN=8 удаляет файл autorun.flg
AT+ZCDRUN=9 восстанавливает autorun.flg
Дело в том, что какие именно флаги должны быть включены и выключены, надо пробовать на конкретном модеме, под конкретную железку. То что актуально для Windows, не обязательно для всего остального.
То есть варианты комбинаций : E8, E9, F8, F9. После каждой пары команд надо пробовать подключать к роутеру.
И не факт что роутер его увидит.
Признак что модем встал в нужный режим, это загорание светодиода в режиме регистрации в сети. То есть при подаче питания он сам без софта должен запустится как модем и зарегистрироваться. Дальше остается только запустить соединение.
Подробности читай вверху в разделе "статьи".

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
 samurai
izhevsk
сообщений: 2
#54 Дата 16 янв 2013 19:26
SerGGGik, Спасибо за информацию, буду пробовать.
 alekson1984
Россия, Ростовская обл., Тарасовский р-н.
сообщений: 271
#55 Дата 28 янв 2013 01:37
Доброго времени суток. Купил 3G Wi-Fi роутер Tenda 3G611R+ N11, купился на то, что на сайте Интертелекома указано, что роутер поддерживает USBConnect mercury, я так понимаю - это Sierra Compass 885U? На днях проверю работу с Pantech UMW190, опасаюсь, что и с ним как бы такая же песня не получилась... Хотя Хуавей 173 влет заработал :) И самое смешное, что в вкладыше в коробке от роутера тоже написано, что модем поддерживается :(
Так вот, скачал с сайта последнюю прошивку под этот модем с сайта tenda.cn U_3G611R+RA_H2_V3.5.0c_MULTI_02, думал прокатит, но модем все равно не завелся на этом роутере. Вот, что думаю, может надо качать прошивку с сайта америкосов, это ж для них эти модемы выпускались? Только так и не разобрался где там прошивку скачать, может кто в курсе, как решить проблему, уж больно хочется сделать беспроводной инет, а кроме 3G связи доступа в инет нет ...

Вы можете поддержать проект!



 mephody13
администратор
сообщений: 3269
#56 Дата 28 янв 2013 03:12
цитата alekson1984:
роутер поддерживает USBConnect mercury, я так понимаю - это Sierra Compass 885U?
Не знаю, как ты пришёл к этому выводу, но существует офсайт на котором буржуйским по белому написано, что прошивка именно для USBConnect Mercury... Ссылка...

Вечно молодой... Вечно пьяный...
 alekson1984
Россия, Ростовская обл., Тарасовский р-н.
сообщений: 271
#57 Дата 28 янв 2013 16:54
цитата mephody13:
Не знаю, как ты пришёл к этому выводу
так на самом модеме написано USBConnect Mercury и на буржуйском сайте и написано в пункте "Documentation" USBConnect Mercury (Compass 885)
и DC - Unlocker 2 Client 1.00.0987 пишет
Найден модем : C885
Модель : Compass 885
IMEI : 35667**********
Серийный № : D602********
Версия прошивки : J1_0_1_33AP
Голосовые функции : Отключено
Статус SIM блокировки : Разблокирован
ХЗ, я не знаю, как роутер заводит модем, может модем был разлочен прошивкой и т.п. и теперь роутер с этой прошивкой не заводит его, а если бы была родная прошивка, то завел бы...
Проверил работу роутера с Pantech UMW190, модем завелся, ну в принципе нафиг он тогда этот Compass 885 нужен :)
З.Ы. а все же хочется понять, почему не заводится Compass 885...

Вы можете поддержать проект!
Отредактировано: alekson1984 28 янв 2013 19:29
 mephody13
администратор
сообщений: 3269
#58 Дата 29 янв 2013 02:44
цитата alekson1984:
а все же хочется понять, почему не заводится Compass 885...
Если свисток нормально работает при подключении напрямую к компу, то единственная причина, по которой его не видит роутер(по аналогии, например, с хавчиками), может заключаться в том, что свисток не переведён в режим "только модем"... Другими словами, роутер видит ZERO-CD...

Вечно молодой... Вечно пьяный...
 Energizer
администратор
глухая деревня
сообщений: 1204
#59 Дата 29 янв 2013 09:39
цитата mephody13:
Другими словами, роутер видит ZERO-CD
http://draisberghof.de/usb_modeswitch/
всему голова
 alekson1984
Россия, Ростовская обл., Тарасовский р-н.
сообщений: 271
#60 Дата 17 фев 2013 23:58
Ребят, подскажите, подключил к Tenda 3G611R+ Хуавей 173, модем заводит нормально, но через небольшой промежуток времени соединение рвет. Думал опсос шалит, но на ноуте модем стабильно работает. Сигнал сильный, т.к. живу в 300 м от вышки. В настройках роутера стоит автоматическое подключение, но оно ни хрена не работает, в панель управления захожу и в ручную конектюсь, тогда модем заводится... По идеи Роутер должен сам при разрыве соединения переподключаться, ан нет, светодиод USB на роутере горит ровным светом и ни чего... (когда роутер модем подхватывает, светодиод на роутере моргает) Через DC перевел модем в режим "только модем", кардридер и зеродиск отключил. Думал проблема решена, день эйфории, а потом облом :) конечно уже не так часто модем отваливается, но пару раз за день может глючить.
Может еще какие параметры подредактировать на модеме, подскажите, пожалуйста?..
Еще думаю, как вариант, прошить роутер сторонней прошивкой... но это на крайний случай...

Вы можете поддержать проект!
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015