Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
пробуем разобраться с j-link и модемами (134) 18.06.21 14:38 slav
Лаборатория по реанимации (207) 29.05.21 07:58 turon
Huawei E3131 (10) 22.05.21 17:27 mephody13
Флудилка (948) 06.01.21 12:00 Mikhail9977
   
RE: Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE». ч2 (147) 08.12.20 08:50 palexxx
Модемы Alcatel (177) 04.12.20 15:08 mephody13
Убитые ZTE (442) 02.12.20 10:17 dima83
ZTE Corporation (254) 07.04.20 14:19 mephody13
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Прошивка модема
Форум > ОчУмелые ручки > Прошивка модема

Страницы:
Автор Сообщение
 ksv27
сообщений:
#351 Дата 01 янв 1970 03:00
dumpy:
У меня такая же ерунда произошла (слетели VID PID устройства), решилась правкой zteusbdiag.inf, zteusbmodem.inf, zteusbnmea.inf так находишь строчки VID_19D2&PID_0016 и меняешь на свои значения (у меня получалось VID_0000&PID_0000), MI не трогаешь. VID и PID можно глянуть в диспетчере устройства: щелкаешь на каждом устройстве и на закладке сведения.
Теперь вот осталось понять как вернуть нормальные значения VID и PID в модеме, чтобы каждый раз такой ерундой не заниматься :)
 das46
сообщений:
#352 Дата 01 янв 1970 03:00
Объясните пожалуйста, я немного не понял по способу adminmsnc. Нужно в самой БИД создать новый профиль МТС и сделать его по умолчанию со всеми настройками, а подключать билайн? А что прописывать тогда и зачем в строке инициализации модема в диспетчере устройств?
Может сумбурно выразился, но сейчас уже туго думается, надеюсь поймете мой вопрос.
 das46
сообщений:
#353 Дата 01 янв 1970 03:00
В строке инициализации ничего не прописал, создал подключение просто с параметрами МТС и запустил - пока все работает. Но нет шкалы сигнала, ну и баланс... С балансом все понятно, а вот у кого-то на скрине я видел подключение со шкалой сигнала.

То Mikolla: я так понял, у тебя с данной прошивкой заработал модем на другом софте? Не отваливается? Просто он на много удобней БИДа, имхо. Если есть возможность, хотелось бы использовать именно его.
 maverick2005
сообщений: 36
#354 Дата 01 янв 1970 03:00
SPOILER
Написал: Xozzer
Здравствуйте!

Был у меня билайновский тариф ЯФ. И решил я прикупить для него модем. Тут как увидел что модем за 1490 да ещё с Др.Вебом решил что над брать.

Думаю подойдёт. Ан нет. В верссии ПО билайновской нет было возможности выбрать другой профиль. Покурил форумы - понял что и прошить пока не удастся.

Нашёл совет от adminmsnc с пропатчиванием. Но у меня исполняемый файл не "eeline Home Internet.exe", а "UIMain.exe". С 3GMM связь обрывается через несколько минут.

Пока что для себя решил проблему перепрописыванием точки доступа в строке инициализации модема. Но заметил одну особенность: если коннектится БИДом то время от времени коннект терятся, но через несколько десятков секунд восстанавливается; если коннектится просто дозвоном с Win XP при запущенном биде, то связь держится более стабильно.

ПО: RULNEWPCMANAGERV1.0.005
Прошивка: D_LNP673M3V1.0.102

PS:
Думаю что если воткнуть симку другого оператора, запустить БИД, и в ручную настроить АПН и соединение - должно рботать.


/SPOILER

У меня такая же версия БИД в комплекте, по запарке я попробывал give-all.biz/index.php?showfile=1&fid=59&p=downloads&area=1&categ=7>09 скачанную с этого сайта и она нормально работает(сворачивается в трэй)
SPOILER и постоянно пуляет в ком порт уже другие команды, не как раньше "beeline" и все.
+ZOPERTER: 1,3E3E48CC9A6C7C46

AT+ZOPERTE=1,5D0D6351

+ZOPERTE: 1,1

OK

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

+ZOPERTER: 1,A23A166C46705CA2

AT+ZOPERTE=1,8671D9

+ZOPERTE: 1,1

OK

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

AT+ZCSPOWER

ERROR

+ZOPERTER: 1,90E0820E84C9850

AT+ZOPERTE=1,EEF26920

+ZOPERTE: 1,1

OK


с моим модемом, полеченная конечно хекс редактором./SPOILER
 vongabonga
сообщений:
#355 Дата 01 янв 1970 03:00
Написал: Xozzer
У меня такая же версия БИД в комплекте, по запарке я попробывал give-all.biz/index.php?showfile=1&fid=59&p=downloads&area=1&categ=7>09 скачанную с этого сайта и она нормально работает(сворачивается в трэй)



Да и профили нормально создаються на другие тарифы и симки от полосатых






 SerGGGik
администратор
give-all.biz
сообщений: 1937
#356 Дата 01 янв 1970 03:00
Да и профили нормально создаються на другие тарифы и симки от полосатых


Да и не только полосатых после некоторых манипуляций. И способов разных несколько. И простые и сложные. :cool:

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
 Foxtail
сообщений: 28
#357 Дата 01 янв 1970 03:00
В почту мне пришло сообщение о том, что кто-то надыбал анлокер для модема 622, пошел по ссылочке и в раздельчике Dowload нашел и для 626. Скачал, но не пробовал. Если желаете - могу выложить сюда. Сам проверить не могу пока - свой и так уже со всеми работает, а тот, над которым измывался ранее недоступен (хозяин в отпуске, на морях, вместе со своим мопедом)
 H.U.N.T.E.R.
сообщений:
#358 Дата 01 янв 1970 03:00
нашел и для 626


Выложи - посмотрим...

 MadFIst
сообщений:
#359 Дата 01 янв 1970 03:00
Кто нибудь решил проблему с D_LNP673M3V1.0.102?
 moskvich
сообщений:
#360 Дата 01 янв 1970 03:00
Вроде прошили D_LNP673M3V1.0.1.02
только в паблик выкладывать нехотят ;)
http:forum.ixbt.comtopic.cgi?id=16:40332-4
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015