Главная Форум Статьи Файлы F.A.Q.


Последние активные темы форума

 
ZTE MF30 (476) вчера 20:55 andreyslivnov
Восстановление модемов с помощью Z_Flasher-Reanimator_modem v-05 «NEW_RAW_RELEASE» (1880) 13.06.17 15:38 shaman888
Анатомия NAND - часть первая. Ведение в восстановление. (21) 26.05.17 10:10 palexxx
Мой ZTE 626 не работает, как я хочу, посоветуйте (часть 2) (237) 10.05.17 08:17 alex2887
   
пробуем разобраться с j-link и модемами (133) 08.05.17 09:50 tempname
Переделка МОДЕМОВ под внешние антенны. (315) 26.04.17 04:06 Denpecapuk
Разные ошибки (91) 13.04.17 12:04 DrAlligator72
HUAWEI (95) 12.03.17 17:53 GolDimAn85
 

Профиль

   
Логин: Пароль: Забыли пароль?Регистрация


Ошибка 619

Страницы:
Автор Сообщение
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#21 Дата 01 янв. 1970 03:00
Evgenik
Посмотри какие настройки в профиле от мобилы. Удали все профили соединений. Создай новое и пробуй. Где то что то не учёл или упустил из виду

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
 Evgenik
сообщений:
#22 Дата 01 янв. 1970 03:00
Разобрался. вощим для мегафона надо номер *99***1# и нужен тока логин gdata. ну и конечно правленный бид9.
 balbes
Россия
сообщений: 273
#23 Дата 01 янв. 1970 03:00
Написал: SerGGGik
balbes
.


Эта ... стесняюсь спросить, а .... "я то тут при чем ??? " (с) :D Про фишку "поддержки" другой человек написал ... :rolleyes:
 Gromax
сообщений:
#24 Дата 01 янв. 1970 03:00
Написал: balbes
SPOILER
Написал: Gromax

D_OUTER version: $D_LNP673M3V1.0.004




1. Удалите из мопеда файл-флаг Flag_No_dounload
2. Запустить 3ГММ, убрать галку на вкладке разное с СД-рома
3. на вкладке настроек АРМ - выбрать мегафоновский "internet" и обязательно нажимаем кнопку применить
4. прописываем пароль и имя gdata (если не нужны, хуже не будет)
5. закрываем и выходим из 3ГММ полностью (что-бы его не было в трее), и перезапускаем его.
6. если вин7 - проверить в свойствах 3ГММ что-бы у проги были административные права
7. после перезапуска проверить настройки (отсутствие галки на СД-ром) и проверить что-бы в "Мой компьютер" не висел эмулятор СД от мопеда.
8. проверить как работает в 3ГММ функция проверки баланса
9. если опять вываливается 619 ошибка - закрыть 3ГММ и не вытаскивая мопеда из компа удалить все сетевые подключения в которых он фигурирует
10. открыть панель и проверить в свойствах ЗТЕ модема на вкладке дополнительные параметры, что бы была правильная строка, строго как написано ниже, без лишних символов и пробелов :
AT+CGDCONT=1,"IP","internet"
если что-то другое, заменить и кнопка применить и ок.
11. проверить настройки браузера - что там указано для шлындыния в тырнет


п.с. Это так, вкратце из возможных причин .... :D

/SPOILER

УРА! Заработало, Вы как в воду глядели, все сделал как вы мне написали. ЧТО мне в в конечном счете помогло, 1. Я поставил галочку, запускать от имени администратора. 2. Я удалил FLAG_NO_DOWNLOAD. И все. Именно эти два действия избавили меня от ошибки 619 на моем компьютере. Если я убираю одно из действий, то в итоге ошибка снова. Т.е. очень важно чтобы именно стояла галочка запускать от имени администратора и был удален флаг. Тогда все работает. В противном случае нет.

Конечно теперь модем у меня перестал запускаться как флешка, я еще попробую поэкспериментировать, чтобы сделать так, чтобы модем запуска как флешка и не выскакивала ошибка.

UimEfsAPDULog - а что это за файл в модеме?? Можно ли его удалить. Просто дело в том , что если не удалять флаг, это позволяет запускать исо образ , но при этом все равно ошибка выскакивает.

Что касается галочки Поддержка некоторых девайсов ZTE, как показала практика в моем случае, активация этой опции не обязательна, кстати когда я её выбрал, программа запросила ключ, я так понял его нужно покупать за 100р. Это не потребовалось, все и так заработало.

Прописывать пароль и логин (оператора) в моем случае не понадобилось.

Огромное спасибо за помощь balbes и SerGGGik. Без ваших советов у меня бы ничего не получилось.

Подскажите, а можно ли сделать так, чтобы вставив модем, он автоматически устанавливал драйвера ( не вручную) и программу 3G MM и вообще сделать так, как продаются модемы, вставил , установил и все работает. Это возможно??

Я так понял, либо прошивать заводской , либо самому iso собирать так чтобы все инсталлировалось?



 balbes
Россия
сообщений: 273
#25 Дата 01 янв. 1970 03:00
Удаление флага нодаунлоад в этой версии прошивки разблокирует модем, но отключает флешку, что-бы была флешка и работал без обрывов модем - надо перепрошивать.

Что-бы все происходило автоматом - нужна прошивка полной прошивкой Глобой, Телстрой, МТС, или заливать в модем (без перепрошивки) ИСО-образы от этих прошивок, либо делать свой ИСО-образ с нужным набором программ и автостартами.



 mdoro
сообщений:
#26 Дата 01 янв. 1970 03:00
Очень странная проблема. Использую БИЛАЙН инет оригинальную прошивку, первую версию.Через раннюю версию 3GMM вхожу на ура, а через последнюю , не устанавливается соединение. Модем виден , "сом" порт установлен в ручную. Всё работает как надо, но при попытке установить соединение с удаленным компом, выскакивает надпись что соединение установить не удается, поскольку оно уже установлено. Однако соединения нет. Стоит нажать на 3Джи менеджере стоп и соединиться в ручную, все подключается на 2 минуты. Потом обрыв. Через раннюю версию 3 Джи менеджера, соединяюсь вручную сразу на ура.
Данная проблема имеет место быть в ХР в ВИСТЕ и Виндоуз 7.
Модем ZTE 626 БИД 01
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#27 Дата 01 янв. 1970 03:00
mdoro
Да. Есть такая проблема. Решается легко! Закрываешь программу, заходишь в = пуск = панель управления = сетевые подключения = , удаляешь профили с именами 3G Modem и 3G ModemMenedger. Закрываешь все эти окошки и запускаешь программу заново.

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
 mdoro
сообщений:
#28 Дата 01 янв. 1970 03:00
Попробовал этот вариант. Не помогло
 normal
сообщений: 2
#29 Дата 01 янв. 1970 03:00
не работает мопед на старой машине постоянно пропадает сеть. что делать?
 SerGGGik
администратор
give-all.biz
сообщений: 1937
#30 Дата 01 янв. 1970 03:00
normal
А у тебя в старой машине случаем не USB 1.1 с поддержкой 2.0 ? Если да, то радуйся что хоть так работает. Сейчас многие флешки с USB 1.1 отказываются работать.

Лучше задать 1000 глупых вопросов, чем совершить одну непоправимую глупость!
Отредактировано: SerGGGik 29 мая 2011 10:29
Страницы:
Перейти на другой форум:
Сайт управляется SiNG cms © 2010-2015